Opaeula.co.uk

THE forum and online store dedicated to Halocaridina rubra aka the Hawaiian Opae ula shrimp! 

■ Our Opae ula shrimp web store is now open! We are selling Opae ula Shrimp via our eBay store HERE
This section is to discuss anything Opae ula shrimp and brackish water related. e.g Nerite snails, algae etc..
 #4061  by Jonny5
 27 Nov 2017 21:10
Have had tank set up for about 2 weeks. The shrimp have been very active 30 of them in 6 gallon fuval edge and have always seen about 8 to 10 at any time. They have not been out at all today. Had water tested and is good. Is this normal behavior? Should I be worried.
 #4062  by odin
 27 Nov 2017 21:14
Welcome to the Opae ula forum! What tests does your test kit support? Some tests dont test ammonia but only nitrites and nitrates, PH etc.... Shrimp will hide when you first put them in the tank but should venture out after a few days especially when its dark until they are more comfortable. Opae ula shrimps will also hide if your waters condition isn't quite right for them hence asking what tests you have done. Also does your tank have a filter/airstone running?
 #4063  by Jonny5
 27 Nov 2017 21:28
Thanks. Tests were ammonia said none. Nitrite or nitrate none. Said water was a bit hard. Didn't give number but said wasn't bad. Ph 8.2 to 8.4.
They have been very active untill today. Yesterday had 10 out and about. Just roaming around. swim a bit. Walk around a bit. Seemed happy and comfortable.
Pet smart tested for me. Have my own tests but was out and their test don't coset me
 #4064  by odin
 27 Nov 2017 21:31
In that case i wouldn't worry about it to be honest, do you have any algae growth in the tank at all? Reason i ask is because if they have algae to eat where they are hiding then they will stay hidden and eat whats closest to them :smile: they can be lazy like that at times. What temperature is your tank do you know? Please dont mind all the questions... its just good to get a picture of what you have :wink:
 #4065  by Jonny5
 27 Nov 2017 21:46
Oh. Have a filter hob type filter. You can adjust flow and it is way down. Very little movement. Not really any algae. To be honest. Some dwarf hair grass in tank. They hide behind back wall. No light just filter pickup. It is wrapped with filter pad. Room temp set to 68. Right now room temp is 71
 #4067  by odin
 27 Nov 2017 21:55
It all sounds good to me so just wait it out and see what happens over the next few days/week. If you don't get any shrimp out in the open then maybe experiment with switching off the filter for a few days and take it from there. One more thing what salt and water type did you use to make your brackish waster and what strength/salinity is the brackish water? The tank does look lovely though!
 #4068  by Jonny5
 27 Nov 2017 22:23
1.008 ish and instant ocean reef crystals. Filter is set really low. I know they really dont need it but Kinda just used it as fail safe. Well hope most pull through it. Have only been able to see 2 behind back wall. Just will suck if I loose them. First fish order online and don't think it will go over well if I try to spend 70 on them again. It didn't go over well when I got them the first time. Wife was like you spent WHAT on them!
odin liked this
 #4069  by odin
 27 Nov 2017 22:26
They are very hardy so don't worry... These guys have good prices if you are in the USA http://shrimpmart.bigcartel.com/
 #4070  by Jonny5
 27 Nov 2017 22:53
Well either pet smart test is wrong or my tests are wrong. To me looks like ammo is .25 to .5 nitrate is 5 to 10
Attachments
1511822989874669413849.jpg