Opaeula.co.uk

THE forum and online store dedicated to Halocaridina rubra aka the Hawaiian Opae ula shrimp! 

Share photos and videos of your Opae ula setups, plus keep logs or journals for others to read.
 #3521  by Halocaridina
 18 Jul 2017 14:08
Every time I do water tests I get 0 for ammonia, nitrites or nitrates. I think I will get another test kit, because this just does not sound right given how cloudy my aquarium looks (it looks as if it is still cycling). Also, the bottled water I use has 5mg/L nitrate on the side of the bottle, which should show up on the test, but it does not.

I have read this problem could be caused by phosphates or silicates instead of nitrates, in which case I may need to switch to using RO or distilled water.

Also, one of the nerites has been sitting in the same place in the corner of the tank, half below the water surface, half above, for 3 days. I hope it is alright!
Last edited by Halocaridina on 18 Jul 2017 14:22, edited 2 times in total.
 #3523  by opae ula related
 18 Jul 2017 17:00
Regarding the last pic, the front glass is clean and free of algae?
 #3528  by odin
 19 Jul 2017 16:06
With regards the Nitrate liquid tests you need to bang the bottle on a hard surface VERY aggressively as the sediment of the bottle sticks to the bottom of the actual bottle base in bottle #2 (i believe).
 #3542  by Halocaridina
 19 Jul 2017 19:37
opae ula related wrote:Regarding the last pic, the front glass is clean and free of algae?
In that pic there is some algae on the front glass. However, I have removed the algae on the front glass and it is still just as cloudy.
odin wrote:With regards the Nitrate liquid tests you need to bang the bottle on a hard surface VERY aggressively as the sediment of the bottle sticks to the bottom of the actual bottle base in bottle #2 (i believe).
Thanks - I will try that and test again.

Also, the nerite still has not moved its. It still moves its tentacles so I know it is not dead. I'm not sure what's happening.
Last edited by Halocaridina on 19 Jul 2017 19:37, edited 1 time in total.
 #3570  by odin
 25 Jul 2017 20:20
Thanks for the updates, has the snail moved much?
 #3631  by Halocaridina
 02 Aug 2017 22:52
A little but seems to be mostly in the same place. I physically moved it somewhere else in the tank and the next night it was back in that same place.
  • 1
  • 15
  • 16
  • 17
  • 18
  • 19