Opaeula.co.uk

A dedicated forum and online store for the Opae ula shrimp! 

Share photos/videos, journals and logs for your Opae ula tank setups for others to read.
 #10582  by opaekaki
 
That's so cool. It's great that you are periodically updating the thread as well. Where did you get your yellow ones? Or did they come from one breeder as a mixed red and yellow batch?
In your earlier pics, the glass of the jar was quite brownish-green with algae, in your latest pics the glass is totally clear. Did you/ do you clean your jar regularly? And if you did, how did you clean it, without disturbing the little guys too much? I would think a round jar would be more difficult to scrape the algae off of using those thin straight bladed scrapers.

Did you manage to have any breeding? Whats the colour of the babies?

cheers! (Btw , new user here , hello everyone :) )
 #10586  by solomalawi.
 
opaekaki wrote:That's so cool. It's great that you are periodically updating the thread as well. Where did you get your yellow ones? Or did they come from one breeder as a mixed red and yellow batch?
In your earlier pics, the glass of the jar was quite brownish-green with algae, in your latest pics the glass is totally clear. Did you/ do you clean your jar regularly? And if you did, how did you clean it, without disturbing the little guys too much? I would think a round jar would be more difficult to scrape the algae off of using those thin straight bladed scrapers.

Did you manage to have any breeding? Whats the colour of the babies?

cheers! (Btw , new user here , hello everyone :) )
I had to replace the container with a similar one, they hatched from my colony and I moved them here, they never reproduced, so I don't know how the babies will be born.

Inviato dal mio SNE-LX1 utilizzando Tapatalk