Opaeula.co.uk

A dedicated forum and online store for the Opae ula shrimp! 

Share photos/videos, journals and logs for your Opae ula tank setups for others to read.
 #8145  by zlatan2601
 05 Aug 2019 09:25
Awesome news, berried shrimp was spotted today!!! I counted arouns 20 eggs. Too bad quality of the picture isn't great...
IMG_20190805_101951.jpg
IMG_20190805_101951.jpg (784.27 KiB) Viewed 567 times
Because I didn't go to work last week I started to put on the light and the shrimps come ouy more often. Obviously the shrimp got berried before I started using the light. Should I keep the light on now that one of them is pregnant, or better to keep it off?
Before i saw rarely a shrimp, with the light on I see them a lot, and now for the first time also the berried shrimp...
 #8153  by Vorteil
 05 Aug 2019 17:16
I would always have a light on unless your tank get natural lighting from somewhere else. The lights more for the algae growth. I keep my tanks on an 8 hour light cycle with timers. Mine comes on late at 8pm at night and shuts off at 4am. By doing this I avoid the peak hour higher cost for electricity. Besides I don't get home till 6pm at night anyways.
 #8160  by zlatan2601
 05 Aug 2019 21:55
It gets some indirect light from a window, I thought that should be enough no?

After my previous cyanobacterie because of too much light, I moved the tank a bit. Diatomes appeared a month ago but I added some snails and I haven't spotted anything since...

Maybe stupid but concerning the light I am mainly concerned about burning my house down, so I prefer to have it off when I am not at home.

For my information, you keep the lights on at night, which means they are never in the dark correct?

For now I had the plan to only put the lights on when I am at home and when they haven't seen a lot of natural light for a while (curtains closed)...
 #8162  by odin
 05 Aug 2019 22:48
Congratulations on the eggs! Let’s hope all works out well and you get larvae. Don’t over think the lights... pop them on when you are home and turn them off when you goto bed etc.. :smile:
 #8176  by Vorteil
 06 Aug 2019 17:29
@zlatan2601
What water did you use when you had the cyanobacteria? Usually it's caused by phosphates & high nitrates. Years ago I would have issues if I used tap water for my salt water tanks. That's usually the main reason everyone goes to the LFS to buy salt water. Also the reason why distilled & RO water is highly suggested for Opae Ula tanks.
 #8180  by zlatan2601
 06 Aug 2019 21:15
Hi, I used sea water bought in Belgium at a while known supplier, and RO water. For the second try I used a few liter of the old tank with RO water mixed with red sea salt.

I assume that maybe a rock was contaminated. I rinsed them quite a lot but I didn't boil them. Before transfering to the new tank I boiled almost everything. Another problem could have been that I added a sea star skeleton and quite some shells, which potentially introduced phosphates and nitrates...? In the second tank non of that was added, only vulcanic rocks, a moss ball and crushed coral as a substrate (also boiled)
 #8406  by odin
 08 Sep 2019 22:32
Awesome! Exciting times ahead :)


Sent from my iPhone using Tapatalk Pro