Page 1 of 1

Found any forum issues, bugs or errors?

PostPosted:11 Jun 2016 18:47
by odin
I am always updating, installing add-ons and improving the forum so if you notice any issues regarding the forum be it bugs, errors or display issues on tablets, phones, PC's and Mac's etc please post the problem here so I can try and rectify it, the same goes if you find broken links or similar please also post them below :happy:

Thank-you!

Re: Found any forum issues, bugs or errors?

PostPosted:12 Jun 2016 02:04
by Ann
Will do.
Ann

Re: Found any forum issues, bugs or errors?

PostPosted:21 Jan 2019 13:32
by Algae In Space
Is there an option for signatures to be visible in the mobile version of the website?

Re: Found any forum issues, bugs or errors?

PostPosted:24 Jan 2019 17:49
by odin
Not by default, i can make some inquiries and see if something can be done though.

Re: Found any forum issues, bugs or errors?

PostPosted:24 Jan 2019 18:13
by Algae In Space
odin wrote: 24 Jan 2019 17:49 Not by default, i can make some inquiries and see if something can be done though.

Many thanks (it's not extremely urgent).

Re: Found any forum issues, bugs or errors?

PostPosted:25 Jan 2019 12:40
by Algae In Space
Several times now when I used the BBCode to open a link in a new window not the new link but the same site (whatever post here) opened in the new window... ?

Like: https://static.independent.co.uk/s3fs-p ... d.jpg?w968

Or: http://www.007museum.com/beam_sean.jpg

When I click the link opaeula.co.uk opens.

Re: Found any forum issues, bugs or errors?

PostPosted:28 Jan 2019 18:07
by odin

Re: Found any forum issues, bugs or errors?

PostPosted:28 Jan 2019 18:10
by odin
When you use the New window BBcode from the drop down box you will get:
Code: Select all
[newwindow=][/newwindow]

If you want it to Goto www.google.com and have the text link say JUMP then you need to put in place:
Code: Select all
[newwindow=http://www.google.com]JUMP[/newwindow]

You will then get this: JUMP

Hope that helps.

Re: Found any forum issues, bugs or errors?

PostPosted:28 Jan 2019 20:19
by Algae In Space
Aha...! OK thanks.

Re: Found any forum issues, bugs or errors?

PostPosted:14 Apr 2019 15:24
by Algae In Space
I get messages that likes have been given and then instantly removed often. The badges also randomly appear and disappear. It's not important to me but it's a bug nevertheless. :ninja: