Opaeula.co.uk

A dedicated forum and online store for the Opae ula shrimp! 

Having issues with your tank or inhabitants? Need to know what equipment to use or have other questions? Post here!
 #7028  by zlatan2601
 05 Apr 2019 11:48
Microbe lift is safe to use while the opae are already in there?

And yeah, they become very pale (some exceptions) and they stay hidden for several days after... As i have a lot of brown algae, they come out after 4 days but one week later i should maybe clean the surface again. Not a good protocol, as this would mean they are hidden for almost half of the time :dead:
 #7060  by odin
 09 Apr 2019 20:21
It will get to a point when you wont have a real guncked up tank, usually just the starting months to a year and when all settles it will be fine.... unless you have to much light and nutrients in the water. :smile:
 #7355  by zlatan2601
 11 May 2019 18:27
Situation at this stage: brown algae are still in the tank and after trying to remove as much as possible with a long pincet, they are back and now proceeding to other stones and taking over the tank. Is this still normal? Is this still going to disappear over time?

There are two nerrite snails in the tank, I will need more of them to keep the glass clean but they stay away of the brown algae...
Attachments:
IMG_20190511_191729~2.jpg
IMG_20190511_191729~2.jpg (1.54 MiB) Viewed 740 times
IMG_20190511_191736~2.jpg
IMG_20190511_191736~2.jpg (1.09 MiB) Viewed 740 times
 #7375  by Algae In Space
 14 May 2019 02:39
I can't really make it out... is it that reddish brown stuff in the first pic? Looks pretty interesting. I have no idea what it could be exactly!? Maybe someone else knows?
 #7376  by odin
 14 May 2019 06:50
Did you clean the rocks before putting them into your tank?


Sent from my iPhone using Tapatalk Pro
 #7378  by opae ula related
 14 May 2019 20:38
From my experience, algae bubbles appear when there are a lot of light. How much light you have on again?
 #7379  by zlatan2601
 15 May 2019 20:35
The colour is brown, when i take it out with a pincet it seems black. But definetely not red.
The tank is standing about 2.5 meters away from a big window, so it has light during the day. No artificial light though.

Should i try to move it away from the window?


Also i have a cover ony tank with only very narrow gaps at each end (0.5 cm gap). You expect this to be a problem? I have another lid with more gaps if needed...

Edit: all rocks were cleaned before adding them. Maybe they were not cleaned well enough i don't know, but i spend a few hours on the cleaning...
 #7380  by opae ula related
 15 May 2019 22:08
Or leave it but put blinds or a window drape is an idea. After that, you can manually take the algae out again. Good luck!

No issue with the cover.
 #7382  by zlatan2601
 16 May 2019 08:58
Ok thanks, will try to cover it and see what happens!:)

It won't be a problem that the good algae (the few green ones which are left and not covered yet) will also die? And would you advise to start a back-up tank in case it won't solve the issue?