Opaeula.co.uk

A dedicated forum and online store for the Opae ula shrimp! 

■ Our shrimp sales are temporarily on pause while the pandemic lockdown is underway. ■
Having issues with your tank or inhabitants? Need to know what equipment to use or have other questions? Post here!
 #8738  by Jeroen
 17 Jan 2020 20:05
Hello everybody,

I’m new here and still looking for a general introduction topic. In the meanwhile i’ve a question about the cycling of my new tank (a 3 liter, with 2,5 liter water volume mason jar).
I used standard gravel with lava stone on top in this setup and some Black Sea Fan (which need to arrive). For PH buffer I use a small piece of sepia.

Everything was boiled in tap water and rinsed with RO water from my local fish store before introduced in the tank. I used Colombo reef salt and RO water to fill the tank.

From then I started by “feeding the tank” with fish food to start the nitrogen cycle and keep it going. Every 12 hours at 7:00 and 19:00 hour I feed the tank with a little bit of fish food.

Now the problem. Immediately the tank was crystal clear (everything was properly rinsed), but after 2 days my water changed in some white/grey cloudy water. Searching internet showed me “bacterial flower” should I adapt something as this is already present for 5 days? By now I introduced some air to keep the water moving, but I cannot find what to do....do I need to keep feeding the tank? Did I already introduced to much ammonia and do I have to stop feeding the tank now? Or is this completely normal and will this disappear after some more days?
 #8739  by odin
 17 Jan 2020 20:32
Welcome to the forum! To me it sounds like a bacterial bloom which is exactly what you need, do you have a water test kit? This will let you know exactly what is happening with your parameters.

The water will clear up soon. :sidesmile:
 #8741  by Jeroen
 17 Jan 2020 21:39
Odin, thanks for your quick response! Checked your tanks and they look really nice. Can’t wait to start my own Opae ula colony.
Good to know that this is perfectly normal. Soon I will upload some pictures as the Black Sea Fan arrives.
I don’t have a test set at the moment, but if necessary I can go to the fish store and ask for a test.
Do you advise to keep feeding the tank with fish food until there is some algae so I can introduce the shrimps?
 #8743  by odin
 18 Jan 2020 20:54
you can either keep feeding and test your waters parameters in a week or 2, id suggest a large water change before you introduce the shrimp though or stop feeding and just wait it out for the algae to grow and then add shrimp.

How much are you putting in the tank to feed it?
 #8744  by Jeroen
 19 Jan 2020 10:10
Hi,

This is a photo of my tank today (as described i’m waiting for my black see fan to arrive). I run it now for 8 days. The air is temporarily to give the bacteria some more oxygen as they grow. When I started the tank I measured a ph of 7,36 which is a little bit low....so after the introduction of the sepia I now measure 7,90. I think this is a normal and good value for the shrimp?

The tank is placed on a plate heater to bring the temperature to 30 degree Celsius, also to provide bacteria and algae grow. This is of course also temporary.
7002A06B-5C1C-4958-8860-D53FAD4BD9E3.jpeg
7002A06B-5C1C-4958-8860-D53FAD4BD9E3.jpeg (500.54 KiB) Viewed 2600 times
The amount of food I put in the tank is roughly as seen below
DEBB180A-7E68-4991-9C88-DD2F83EA7800.jpeg
DEBB180A-7E68-4991-9C88-DD2F83EA7800.jpeg (317.72 KiB) Viewed 2600 times
It’s really hard to find a proper way to cycle as one article describes that you have to feed the tank and the other article describes to do nothing.... I can imagine that you have to feed the bacteria?
Or could it be that there is more than enough food already in so I have to stop introducing more?

Thank you all!

P.s. is there a general introduction topic for new members on this forum?
 #8745  by odin
 19 Jan 2020 10:17
Yeah here is the introduction topic viewtopic.php?f=1&t=3

You can do this two ways, do nothing and just wait for algae to show up on its own, this can take up to two months, or seed the tank with food to create ammonia and then onto Nitrite and Nitrate.

The shrimp only produce very little waste (ammonia) so the nitrogen cycle is pretty much non existent when you introduce them but can build up over time (if you haven’t cycled the tank with food) and the cycle will start with the shrimp in it which isn’t great for them.

Or like you are doing it cycling the tank and have strong bacterial colony’s ready for when you introduce your shrimp. If your Bactria levels are way higher then you need when you introduce the shrimp they will reduce as there isn’t enough food for them and the small amount needed for the job will remain. You will need to keep an eye on Nitrate levels when this happens until levels are correct for what’s needed.


Sent from my iPhone using Tapatalk Pro
 #8746  by Jeroen
 19 Jan 2020 11:18
Perfect, then I will introduce myself later this day :laugh:

So I’m on the good way (at least for the shrimps in the future). I will keep feeding the tank then. Maybe I will ask for an intermediate water test next week to see if I measure ammonia and nitrite, which means i’m on the good track.

I think best solution for now is (based on your advice) keep feeding the tank until there is algae grow....perform a measurement, do water change if everything is ok, wait a few days and then go for the shrimps. I assume that the cloudy stuff is bacteria and not harmful. And like you said....better to much than not enough bacteria
 #8747  by odin
 19 Jan 2020 11:27
Correct it’s not harmful at all, it’s the good bacteria showing up (an over abundance of it).

Usually when people don’t cycle their tank and just introduce shrimp etc they will get hit with this later on down the line.


Sent from my iPhone using Tapatalk Pro
 #8748  by Jeroen
 19 Jan 2020 13:28
Small update..... i’m 8 days in the cycling process now and did a quick nitrite test (found an old test kit without the color match chart). According to the description here on the site after 8 days the nitrite levels will rise.
This is exactly what I noticed compared to “new osmosis water as the color was a little bit more orange.
It’s so hard to be patient but I do my best!!